Jul 13

The Google Voice Prompt can now be used and accessed by US residents. With its capability of forwarding calls to your mobile phones, many people have been anticipating the said release. And now, that it is available for use, a problem seems to have sparked. The Google voice prompt seems to not be accessible to all users. It seems to be not compatible to iPhone 4 which makes it not effective for iPhone 4 users.

The Google prompt voice can be capable of offering different kinds of call services. With its easier access to calls and phone services, many hoped that this will be very much useful for their mobile phones. But for the iPhone 4 users, this seems to be an additional problem to bear.

The problem is not with the activation or the setting up of the Google voice prompt to the iPhone. The problem comes after that. It seems that most usually, one cannot be able to reach if you try to call to an iPhone 4 through the Google voice prompt. Moreover, whenever calls would never get through the Google voice prompt number, the calls were just listed as missed calls.

To solve the said problem, what you need to do is to simply follow a conditional forward which has a code of *004*1. Some would say that you would need to have two * to do the trick. But it seems that either of these two wouldn’t do any improvement. Whenever the code is entered, errors seem to flood the iPhone4. AT&T said that this code is the solution to this problem and that the process of fixing mentioned is effective. But doing the steps wouldn’t actually do anything.

Apple, AT&T and Google are still not ready to comment on this issue. But, the more important thing is to be aware of these errors so that you will not waste any buck or time with this problem.

Share and Enjoy: These icons link to social bookmarking sites where readers can share and discover new web pages.
  • Digg
  • del.icio.us
  • StumbleUpon
  • Reddit
  • YahooBuzz
  • De.lirio.us
  • Google Bookmarks
  • NewsVine
  • Facebook
  • Mixx
  • LinkedIn
  • Technorati

Comments are closed.

preload preload preload